80% OFF EASTER DESIGNS (excludes Dollar Deals & New Releases)

80% off St Patricks Days Designs


MENU

arrow_circle_down Why are there gaps in my Embroidery Project?

Why are there gaps in my Embroidery Project?

I was testing some Applique designs, and suddenly had a registration problem!! (that's the correct name for our Embroidery shifting in the hoop)- what was happening, I needed to investigate!

The photo on the Left shows the registration problem

The right inset photo shows the same design 'fixed'


Just a little background

 When you stitch a design, it pulls your fabric in - that is a physical law. 

As a digitiser, when we create a design, there are a few tricks we add to try to 'compensate' for this - we add a 'pull compensation', we try to avoid having all the stitches running the same way so all the 'pulling' isn't in the same direction, and we work out how to stitch a design in the correct order, to avoid registration problems. 

If you notice my filled designs, I generally run outlines after fills, rather than a lot of 'automatic designs' that have all your fills, and plop the outline at the very end, where of course, the pull on the stitches on the fabrics, means your outline will be off.

Where is this heading?

I stitch pretty much everyday, and have had a variety of machines over the years.  I've learnt many hints and tips on digitising,  hooping and what stabiliser to use, so 'generally' I am confident when I create a design, that I'll be able to run the test design on my machine without too much issue.

But, aside for the digitising - and here's the but, with our much larger hoops, the importance of correct hooping and stabilisation is very very important.

Registration Issue 01

I had already stitched the design in my 5x7 hoop - no problem.   I tested the 8x8 design on my Janome machine in an 8x8 hoop - no problem.  When I stitched the design in my 8x12 hoop - we had this registration problem.  Same design, same stabiliser, same thread.

So.. what could I do?

With any embroidery problem, its always a process of elimination to work out what has happened

  • √I knew I had the correct stabiliser for my design type - a Cut-away
  • √ I knew the design wasn't at fault, as it was stitched perfect on the 8x8 hoop
  • χ It had to be the hooping!!

I checked my 8x12 hoop, and realised that my trusty double sided tape was not 'sticky' anymore, so I replaced the tape.

Not sure what I mean?  Kay explains it so much easier than me trying to describe, in her How to hoop stabiliser for in the hoop designs

 Now that may have been all I needed, but just to be on the safe side, I floated an extra layer of stabiliser placed in the opposite direction to the hooped piece, under the hoop.

Registration problem - fixed

Perfect Stitch-out!!

Now there is always more than one way to skin a cat, and another method I could have used was Kay's T-Pin trick to stop movement in the hoop.   Watch this video and you'll never have a registration problem again!!

Tags: Embroidery Help  

Index Previous Next


Top